summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2018-05-09 11:45:48 +0200
committerMatthias Beyer <mail@beyermatthias.de>2018-11-11 13:16:42 +0100
commit6ac4ec2c0b9e343acea95ff45a8f4644ec57e308 (patch)
treef826f2211f351028070762f110c297141099588c
parente6e683f2c126a1b947f8f6b36d1e355711e6f694 (diff)
fixup! imag-flashcard: Initial importimag-flashcard/init
-rw-r--r--bin/domain/imag-flashcard/Cargo.toml18
1 files changed, 9 insertions, 9 deletions
diff --git a/bin/domain/imag-flashcard/Cargo.toml b/bin/domain/imag-flashcard/Cargo.toml
index 522477f..78a1620 100644
--- a/bin/domain/imag-flashcard/Cargo.toml
+++ b/bin/domain/imag-flashcard/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "imag-flashcard"
-version = "0.8.0"
+version = "0.9.0"
authors = ["Matthias Beyer <mail@beyermatthias.de>"]
description = "Part of the imag core distribution: imag-flashcard command"
@@ -24,14 +24,14 @@ maintenance = { status = "actively-developed" }
[dependencies]
log = "0.4.0"
-libimagerror = { version = "0.8.0", path = "../../../lib/core/libimagerror" }
-libimagstore = { version = "0.8.0", path = "../../../lib/core/libimagstore" }
-libimagrt = { version = "0.8.0", path = "../../../lib/core/libimagrt" }
-libimagflashcard = { version = "0.8.0", path = "../../../lib/domain/libimagflashcard" }
-libimagentryedit = { version = "0.8.0", path = "../../../lib/entry/libimagentryedit" }
-libimagentryview = { version = "0.8.0", path = "../../../lib/entry/libimagentryview" }
-libimaginteraction = { version = "0.8.0", path = "../../../lib/etc/libimaginteraction" }
-libimagutil = { version = "0.8.0", path = "../../../lib/etc/libimagutil" }
+libimagerror = { version = "0.9.0", path = "../../../lib/core/libimagerror" }
+libimagstore = { version = "0.9.0", path = "../../../lib/core/libimagstore" }
+libimagrt = { version = "0.9.0", path = "../../../lib/core/libimagrt" }
+libimagflashcard = { version = "0.9.0", path = "../../../lib/domain/libimagflashcard" }
+libimagentryedit = { version = "0.9.0", path = "../../../lib/entry/libimagentryedit" }
+libimagentryview = { version = "0.9.0", path = "../../../lib/entry/libimagentryview" }
+libimaginteraction = { version = "0.9.0", path = "../../../lib/etc/libimaginteraction" }
+libimagutil = { version = "0.9.0", path = "../../../lib/etc/libimagutil" }
[dependencies.clap]
version = "^2.29"